Pour préserver la sécurité des internautes Google, Apple, Microsoft et Mozilla ont déclaré lundi que les deux versions de TLS (Transport Layer Security), les normes 1.0 et 1.1, ne seront plus utilisées à partir de 2020. Cette liaison sur internet, utilisée par les 4 navigateurs (Chrome, Safari, Internet Explorer/Edge et Firefox) est considérée aujourd’hui comme obsolète. Ces deux versions sont les plus anciennes puisqu’elles ont été développées et matérialisées en 1999 et en 2006.

Firefox et Chrome intègrent déjà la version 1.3 (2018) et pour Safari, Edge et Opera, c’est encore en cours d’implémentation. Les géants du web ont expliqué que les versions 1.0 et 1.1 ne répondent plus aux besoins actuels d’internet et elles ne sont pas compatibles avec les algorithmes cryptographiques modernes. Les internautes auront juste à effectuer les mises à jour quand elles seront disponibles.

#Google, #Apple, #Microsoft et #Mozilla revoient le protocole de #sécurité sur le web Click to Tweet
À lire aussi 100 % des sites web sont touchés par une faille de sécurité

AUCUN COMMENTAIRE